Welcome to the
Marriage Builders® Discussion Forum

This is a community where people come in search of marriage related support, answers, or encouragement. Also, information about the Marriage Builders principles can be found in the books available for sale in the Marriage Builders® Bookstore.
If you would like to join our discussion forum, please read the Announcement Forum for instructions, rules, & guidelines.
The members of this community are peers and not professionals. Professional coaching is available by clicking on the link titled Coaching Center at the top of this page.
We trust that you will find the Marriage Builders® Discussion Forum to be a helpful resource for you. We look forward to your participation.
Once you have reviewed all the FAQ, tech support and announcement information, if you still have problems that are not addressed, please e-mail the administrators at mbrestored@gmail.com
Previous Thread
Next Thread
Print Thread
Page 1 of 5 1 2 3 4 5
Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
What you will need to do is download Mozilla Firefox.
It is a FREE Internet server.
Millions are using it. It is 100% safe to download it.
(The FREE DOWNLOAD address is at the bottom of this message.)

You will have another icon on your desktop.
Keep your Internet Explorer.

When you log in to Marriage Builders, always connect to Firefox instead of Internet Explorer.

I have been logged in since we have had this new board.

When you download it, set it as your defaut.

And also when you log in to Marriage Builders, go to
MY HOME and be sure it is set on FLAT NOT threaded mode.
(Don't forget to delete your 'cookies'.)

Make the 'skin' a pretty color and you will always know you are logged in. (You can do this through display options, which is also where you change to flat mode.)

And change the page from 15 to 30 for the first page of subject topics.

GOOD LUCK

P.S. Other MB friends, post here about the advantages of using Mozilla Firefox. THANKS

Click below for free download:

Mozilla Firefox Free Download

Sincerely, Julie <img src="/ubbt/images/graemlins/smile.gif" alt="" />

Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
Hello Everyone.
I was wondering if any of you were 'brave' enough
to download the Mozilla Firefox?

Others here, will agree, that it is GREAT not getting
LOGGED OFF every little bit.

I have mine in a pretty blue background color and I
know INSTANTLY that I am still logged in.

When I connect through Internet Explorer, I get 'un-logged'
even changing from one topic to another. grrrrrr.

Let us know if you also are pleased with Firefox.

Sincerely, Julie

Last edited by Blessed TIME; 04/07/05 08:17 PM.
Joined: May 2002
Posts: 295
A
Member
Offline
Member
A
Joined: May 2002
Posts: 295
Well, the mods didn't get any instructions either, and I've scrabbled through several days of misery. I downloaded from this link, changed forums 4 times and this is the first time I've stayed logged on.

Got my vote.

Joined: Apr 2001
Posts: 92,985
Likes: 1
M
Member
Offline
Member
M
Joined: Apr 2001
Posts: 92,985
Likes: 1
Works great for me! Thanks, Julie!


"It is not the critic who counts; not the man who points out how the strong man stumbles, or where the doer of deeds could have done them better. The credit belongs to the man who is actually in the arena.." Theodore Roosevelt

Exposure 101


Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
Thanks for letting me know Archuletan and Melody Lane.

That sure gives me a good feeling that this download is helping you post.
(It can get SOOOOO frustrating getting logged off constantly.)

And you two downloading it, will give others the confidence to download Mozilla Firefox also. (It is a little scary doing something different.)

And while you are at it, be sure and go to 'My Home', 'Display Preferences' and make the 'skin' (background) a pretty color.

That way, you will know at a glance, that you are logged in.

Sincerely, Julie

Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
Something else that really helps if you are having trouble
staying logged on is this:

Go to 'My Home'
Under 'Main Configuration', at the bottom it says:
Maintance. Click on: 'My Cookies'

Go ahead and delete them. I think it uses the words 'Expire cookies'
It will tell you it is perfectly safe.

You will need to log back in but for many, this will help immensely.

Sincerely, Julie

Last edited by Blessed TIME; 04/07/05 09:34 PM.
Joined: May 2002
Posts: 295
A
Member
Offline
Member
A
Joined: May 2002
Posts: 295
Blessed, this post is now "sticky" and will remain on the top.

And is also now linked to from Emotional Needs Forum.

Though, I do have to say, I was logged out in the process, but, without Foxfire, I suspect I would have been logged out a few more times and would never have achieved the link.

Good luck everybody!

Joined: Jul 2004
Posts: 11,539
F
Member
Offline
Member
F
Joined: Jul 2004
Posts: 11,539
Hey thanks, works for me. I haven't been logged off since last night!


Faith

me: FWW/BS 52 H: FWH/BS 49
DS 30
DD 21
DS 15
OCDS 8
Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
Archuletan, did you try deleting your 'cookies'?
(Mentioned in post above Faithful's.)

YOU MIGHT NEVER GET LOGGED OFF IF YOU DELETE
YOUR COOKIES!~lol~

P.S. Thanks Faithful.
Isn't it GREAT not getting logged off?

Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
I did a little reading here about technical problems staying logged on and here is a complicated explanation why Internet Explorer (IE) isn't working very well.

I am not computer savy enough to understand how to make all the changes for IE to work better for this MB.
(That is why I am HAPPY with Mozilla Firefox.)

But maybe some of you would like to figure it out.

If so, here is the link that explains how to change settings:
http://www.ubbcentral.com/support/faqs.php?type=browser#19.

Sincerely, Julie <img src="/ubbt/images/graemlins/smile.gif" alt="" />

Last edited by Blessed TIME; 04/07/05 09:47 PM.
Joined: May 2002
Posts: 295
A
Member
Offline
Member
A
Joined: May 2002
Posts: 295
Um, being a moderator, I'm apparently not allowed to delete my cookies, plus I was just logged out about a dozen times accessing any forum after log-in.

I exited everything and re-logged. Which is what I was doing before.

Mozilla, better for most, not perfection.

Sorry MBers.

Joined: Jun 2001
Posts: 3,912
_
Member
Offline
Member
_
Joined: Jun 2001
Posts: 3,912
What ever mechanism that allows firebox to dodge this problem, I believe the problem is not in the browser, but in the forum software.

I visit at least two other forums where I never get logged out. I can log in and stay logged in for months. As long as I don't log out, every time I visit, I'm in.

For example, the forum linked to http://www.moscowhelp.org will never log me out - even if I reboot my computer, I'm still logged it.

Yes, firebox is becoming more common - but still at least 85% of browsers are IE - and in many corporate environments, the individual users are not allowed to download and install software. It would be better if we could get this fixed right.

-AD


A guy, 50. Divorced in 2005.
Joined: Jan 1999
Posts: 897
T
Member
Offline
Member
T
Joined: Jan 1999
Posts: 897
Steve Harley and InfoPop are working on this and a few other problems that have been occurring with this forum software. I do NOT believe that a browser change is going to work for everyone. I also, personally, do not like Firefox, but that is just a personal opinion.

It is true that many users will not be able to download and install software. And we are trying to get it fixed right. I've e-mailed Steve Harley for an update and hope to have more information in the next day or two.

Please be patient with us - we really are working on this.

Joined: Jan 2002
Posts: 2,546
*
Member
Offline
Member
*
Joined: Jan 2002
Posts: 2,546
I downloaded Mozilla and everything works great.

When I turn on my PC, I just have to open Mozilla into another window and I'm in MBers...............
everything else works as it did before. So I use Mozilla only for MBers.

bb


Me-46yo + Husband-49yo
Met 1975/ Married 1980
H had 3 month affair/D-d January 2001
Grandparents since Dec.2005
Recovered and moving on and we're looking forward to the years ahead!
Joined: Nov 2000
Posts: 1,167
R
Member
Offline
Member
R
Joined: Nov 2000
Posts: 1,167
With Internet Explorer, if I log in, I can not see or view any posts. I am logged in, but I have no access to any site features.

With Mozilla,FireFox, I am able to post or reply exactly once before being logged off. Also using Mozilla, I am able to view exactly four posts and then get kicked off. Any post or reply cannot use the “Preview” feature because this is a certain log off. Using the “Back” or the “Refresh” buttons on Mozilla will result in log off. And finally, simply staying logged in for more than six minutes results in a log off.

I do all of my browsing of the various posts and replies while not being logged in. I then will type my reply or post in my word processor, log in, and then cut and paste for the post, unclick preview, and click on send. I am then logged off.

I have followed other’s directions about cookies, flat mode, and security settings, but the above restrictions are current for me.

Just thought I’d share my experiences with the other frustrated members.


Good luck and God bless,
RC

Joined: Jul 2002
Posts: 1,277
A
Member
Offline
Member
A
Joined: Jul 2002
Posts: 1,277
No one should HAVE to download any extra software to use UBB. If the software was working properly, it should work without any added "enhancements" on the part of the user.

Like AD , I use other UBB and do not have ANY problems with them. Certainly nothing compared to the problems the UBB here at MB is experiencing.

[color:"red"] Tempest [/color] , thanks for letting us know that Steve and Infopop are working on this. Would it be possible to post your message on the D/D board? That would be a BIG encouragement to those who are lurking over there and still can't post. Thanks!

Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
Good Morning.
For all of you MB friends, still having problems (either posting or staying logged in) I believe the answer of how to solve the problem is somewhere in these complicated instructions:



Third-Party Applications
UBB.x and OpenTopic

UBB.classic and UBB.threads

Browser Issues

1. UBB.x and OpenTopic
2. UBB.classic and UBB.threads

UBB.x and OpenTopic

UBB.classic and UBB.threads

Browser Issues

1. UBB.x and OpenTopic

Problem - any one or more of the following:
* Users cannot see new content, even after they have just posted it.
* Users do not appear to be able to log in.
* Cookies do not appear to be set despite the browser being configured to accept them.
* Some users report that the light bulbs are not working correctly.


Cause:

This is most likely caused by the Web Browser drawing pages from either a local disk cache or a cache at the ISP or Firewall level. Windows XP users could also be experiencing trouble with the default "Personal Firewall" sofware. Other such similar "Personal Firewall" software (Zone Alarm Pro for example) could cause similar problems.

Resolution (look for your browser for specific instructions):

Internet Explorer through Version 5 Series:
1. Select Tools -> Internet Options -> Temporary Internet Files section
2. Click "Delete Files"
3. Click "OK"



Note that Microsoft has identified a bug with this version of IE that causes it to ignore cookies set by 'two-letter domains' as noted in this Microsoft Knowledge Base article: Internet Explorer Does Not Set a Cookie for Two-Letter Domains If you are using Internet Explorer 5 you will need to make the changes outlined in the article if you are having trouble with a two-letter (.cc, .nu, etc.) domain.


Internet Explorer Version 6 Series
* Tools -> Internet Options Privacy Tab
* Ensure settings are the following:

-> "Medium"



If not - please use the "Restore Defaults" button and try logging in again.

If you are unable to move the Settings down to a level where cookies are allowed please contact your System Administrator for clarifications on local cookie policy within your organization.

Note that Microsoft has identified a bug with this version of Internet Explorer which causes it to ignore cookies set by 'two letter' domains as noted in the Microsoft Knowledge Base article listed above - Internet Explorer 6 Service pack 1 addresses this issue, more detail is available here: How to Obtain the Latest Service Pack for Internet Explorer 6 If you are using Internet Explorer 6 you will need to install SP1 if you are having trouble with a two-letter (.cc, .nu, etc.) domain.

In addition, UBB.x™ & OpenTopic™ applications will be unable to set cookies if they exist within a frameset. Internet Explorer often sees these UBB.x™ & OpenTopic™ cookies as "third party" and will block the cookies.

Netscape:
* Select Edit -> Preferences -> Click the '+' next to "Advanced"
* Select "Cache"
* Menu on the right says "Document in cache is compared to Document on network:"
->"Once Per session"
->"Every time"
->"Never"
* Choose "Once Per Session"
* Click "OK"



Close down all your Netscape browsers and load a new browser to start a new, clean session and try loggin in again.

Windows XP or Win2k users with "Norton Personal Firewall" software, or similar (adding a trusted site):
1. Open NIS.
2. Click Options.
3. Click Internet Security (or Personal Firewall).
4. Click Advanced Options.
5. Click the Web tab.
6. Click Add Site. A new site/domain box appears.
7. Enter the url of the site that you want to receive the referrer information and click OK. That site name appears in the left frame of the Advanced Options window.
8. Click the name of the new site.
9. Click the Privacy tab.
10. Check the "Use these rules for..." box.
11. Change the Referrer from "Block" to "Allow."
12. Click Apply, and then click OK.
13. Click OK to close the Options window.


Thanks to Lisa_P at Threadsdev for these!

If you wish to disable all filtering: Click on custom settings and make sure enable privacy is checked. Then click on the Custom Level tab. Under Confidential settings select medium. Under Cookie Blocking select None:Allow Cookies. Do not place a check mark next to Enable Browser Privacy. Place a check mark next to Enable Secure Connections (https). Click OK and you're all set. Thanks Bob P.!


Additional Information:

Check your local computer's clock settings. If it is inaccurate, please reset it to your current local time, clear out your browser cache, clear out any cookies set by the site, and try again.

If you are using a cable modem, please contact your cable modem provider to discuss the page cache that they may be running on the system. Be prepared to use an alternate provider (dial up) as a test of the page cache if they are indeed running one. Many hosts with cache systems claim that they are 'transparent' when that is not the case.

Also know that many large ISPs around the country will run cache servers that only clear out at scheduled intervals. This can affect performance regionally and make content fail to show up correctly for your users in these areas where the cache has not cleared for a while.
2. UBB.classic and UBB.threads

Problem - any one or more of the following:
* Users cannot see new content, even after they have just posted it.
* Users do not appear to be able to log in.
* Cookies do not appear to be set despite the browser being configured to accept them.
* Some users report that the light bulbs are not working correctly.


Cause:

This is most likely caused by the Web Browser drawing pages from either a local disk cache or a cache at the ISP or Firewall level. Windows XP users could also be experiencing trouble with the default "Personal Firewall" sofware. Other such similar "Personal Firewall" software (Zone Alarm Pro for example) could cause similar problems.

Resolution (look for your browser for specific instructions):

Internet Explorer through Version 5 Series:
1. Select Tools -> Internet Options -> Temporary Internet Files section
2. Click "Settings" and enable the option "Every visit to the page". NOTE: Now is a good time to limit the number of megabytes that Internet Explorer has to store pages on your hard disk; its default is 1% of your total hard disk size. Consider reducing that down to 10 Megabytes at this time.
3. Click "OK"
4. Click "Delete Files"
5. Click "OK"



Note that Microsoft has identified a bug with this version of IE that causes it to ignore cookies set by 'two-letter domains' as noted in this Microsoft Knowledge Base article: Internet Explorer Does Not Set a Cookie for Two-Letter Domains If you are using Internet Explorer 5 you will need to make the changes outlined in the article if you are having trouble with a two-letter (.cc, .nu, etc.) domain.


Internet Explorer Version 6 Series
* Tools -> Internet Options Privacy Tab
* Click "Advanced"
* Ensure settings are the following:

-> "Override automatic cookie handling" - CHECKED
-> First party Cookies: ACCEPT - selected
-> Third-party Cookies: BLOCK - selected
-> "Always allow session cookies" - user discretion


This allows the UBB.classic™ software to work as designed while still blocking potentially malicious third-party cookies.

In addition, the UBB.classic™ software cannot exist within a frameset. Internet Explorer often sees the UBB.classic™ within the frameset as a "third party" and will block the cookies.

Note that Microsoft has identified a bug with this version of Internet Explorer which causes it to ignore cookies set by 'two letter' domains as noted in the Microsoft Knowledge Base article listed above - Internet Explorer 6 Service pack 1 addresses this issue, more detail is available here: How to Obtain the Latest Service Pack for Internet Explorer 6 If you are using Internet Explorer 6 you will need to install SP1 if you are having trouble with a two-letter (.cc, .nu, etc.) domain.

Netscape:
* Select Edit -> Preferences -> Click the '+' next to "Advanced"
* Select "Cache"
* Menu on the right says "Document in cache is compared to Document on network:"
->"Once Per session"
->"Every time"
->"Never"
* Choose "Every Time"
* Click "OK"


Windows XP users with "Norton Personal Firewall" software, or similar (adding a trusted site):
1. Open NIS.
2. Click Options.
3. Click Internet Security (or Personal Firewall).
4. Click Advanced Options.
5. Click the Web tab.
6. Click Add Site. A new site/domain box appears.
7. Enter the url of the site that you want to receive the referrer information and click OK. That site name appears in the left frame of the Advanced Options window.
8. Click the name of the new site.
9. Click the Privacy tab.
10. Check the "Use these rules for..." box.
11. Change the Referrer from "Block" to "Allow."
12. Click Apply, and then click OK.
13. Click OK to close the Options window.


Thanks to Lisa_P at Threadsdev for these!

If you wish to disable all filtering: Click on custom settings and make sure enable privacy is checked. Then click on the Custom Level tab. Under Confidential settings select medium. Under Cookie Blocking select None:Allow Cookies. Do not place a check mark next to Enable Browser Privacy. Place a check mark next to Enable Secure Connections (https). Click OK and you're all set. Thanks Bob P.!


Additional Information:

Check your local computer's clock. If it is inaccurate, please reset it to your current local time, clear out your browser cache, clear out any cookies set by the site, and try again.

If you are using a cable modem, please contact your cable modem provider to discuss the page cache that they may be running on the system. Be prepared to use an alternate provider (dial up) as a test of the page cache if they are indeed running one. Many hosts with cache systems claim that they are 'transparent' when that is not the case.

Also know that many large ISPs around the country will run cache servers that only clear out at scheduled intervals. This can affect performance regionally and make content fail to show up correctly for your users in these areas where the cache has not cleared for a while.


<img src="/ubbt/images/graemlins/confused.gif" alt="" /> <img src="/ubbt/images/graemlins/confused.gif" alt="" /> GOOD LUCK <img src="/ubbt/images/graemlins/confused.gif" alt="" /> <img src="/ubbt/images/graemlins/confused.gif" alt="" />

Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
OH MY GOODNESS!!!

I JUST DISCOVERED SOMETHING SO SIMPLE
I AM NOT EVEN GETTING LOGGED OFF BY
GOING THROUGH INTERNET EXPLORER!!!

I AM AMAZED FOR OVERLOOKING THIS SIMPLE PROCEDURE.

HERE IS IS:
Go to 'My Home'
Click on 'Display Preferences' and then 'Edit'
Change 'Default View' to 'Collapsed Topics'
instead of 'Expanded Topics'.

Then click on 'Submit'.

VOILA', I am staying logged in, even on IE
FOR THE FIRST TIME since this new MB!!!!!

P.S. I may be writing shortly that it isn't working but it is sure working now. Yay!

Sincerely, Julie Jo

Joined: Dec 2003
Posts: 687
B
Member
OP Offline
Member
B
Joined: Dec 2003
Posts: 687
Well, it helped some as I was at least able to post
but I soon got logged off.

Don't like that. waaaaaaaaah

So this time, I signed in through Mozilla Firefox; it's the best. (I won't get logged off.)
I like Internet Explorer best for email though.

WHAT A DEAL trying to get everyone HAPPY with this new Message Board.

Although, even on the old boards, we couldn't stay logged on unless we used the Firefox way of accessing the Internet.

Joined: May 2003
Posts: 261
H
Member
Offline
Member
H
Joined: May 2003
Posts: 261
I can't add anything about the login problem since I ditched Internet Explorer quite a while ago, but if the best temporary fix is to use Firefox, don't hesitate to install it. From a security standpoint, there's not really another browser that can compete with it. It does take some getting used to since it's not exactly like IE, and you might run into a few pages over time that won't load correctly with it, but the increase in online safety is a huge plus.

Page 1 of 5 1 2 3 4 5

Moderated by  Fordude 

Link Copied to Clipboard
Forum Search
Who's Online Now
0 members (), 39 guests, and 52 robots.
Key: Admin, Global Mod, Mod
Newest Members
MikaylaVaux, I.P., Alex82, Dezzeiemm, love spells
71,725 Registered Users
Forum Statistics
Forums67
Topics133,545
Posts2,322,787
Members71,726
Most Online3,185
Jan 27th, 2020
Building Marriages That Last A Lifetime
Copyright © 1995-2020, Marriage Builders®. All Rights Reserved.  |  Web Development by SunStar Media.
Site Navigation
Powered by UBB.threads™ PHP Forum Software 7.7.5